iDealOps - Dashboard is currently under Maintenance – Incident details

All systems operational

Dashboard is currently under Maintenance

Resolved
Under maintenance
Started 26 days agoLasted about 6 hours

Affected

Dashboard

Under maintenance from 8:41 PM to 2:54 AM

iDealOps System (Dash)

Under maintenance from 8:41 PM to 2:54 AM

Formulas

Under maintenance from 8:41 PM to 2:54 AM

Design

Under maintenance from 8:41 PM to 2:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are rolling out the update to the Company Dashboard at about a rate of 1 Dashboard per 1-2 minutes

    There are 150+ dashboards, so it would not take more than 4-5 hours from now (10:30pm Madrid time)

  • Identified
    Identified

    We're currently working on making some changes inside the System

    📊 The Company Dashboard might give errors, so it can not be trusted or used correctly while we fix it


    We're adding some new features, please allow us the next 1-2 hours to install them :)

    When you enter the Dashboard, and you no longer see this pop-up... it will mean that it is fixed & updated


    Thank you :)