iDealOps - Slack Emoji Reaction not working properly – Incident details

All systems operational

Slack Emoji Reaction not working properly

Resolved
Major outage
Started 2 months agoLasted 5 days

Affected

Zapier

Major outage from 5:06 PM to 6:51 AM

iDealOps System (Zapier)

Major outage from 5:06 PM to 6:51 AM

Slack

Major outage from 5:06 PM to 6:51 AM

iDealOps System (Slack)

Major outage from 5:06 PM to 6:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users use the emojis to cancel calls, assign leads, graduate customers but the reaction is not working in Slack

    The issue currently is only with #private channels that don't trigger correctly