iDealOps - Dashboard is currently under Maintenance – Incident details

All systems operational

Dashboard is currently under Maintenance

Resolved
Under maintenance
Started 2 months agoLasted about 2 hours

Affected

Dashboard

Under maintenance from 9:27 PM to 11:52 PM

iDealOps System (Dash)

Under maintenance from 9:27 PM to 11:52 PM

Formulas

Under maintenance from 9:27 PM to 11:52 PM

Design

Under maintenance from 9:27 PM to 11:52 PM

MasterForm

Under maintenance from 9:27 PM to 11:52 PM

iDealOps System (Form)

Under maintenance from 9:27 PM to 11:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently working on making some changes inside the System

    Call_sales Dashboard might give errors, so it can not be trusted or used correctly while we fix it


    When you enter the Dashboard and you no longer see this pop-up... it will mean that is fix & updated


    Thank you :)